
   

Office 365 Module  

9-13 Pupil Instructions 

 
What is the aim of this module? 

• To help you become more familiar with the Office 365 applications you will 

regularly be using at Middleton Grange School. 

• To work out any teething problems that you might have using a device for 

school. 

 

We will be covering: 

  
MGS ~ getting underway 

 

 

 

 
 

You can complete this Microsoft Office Module in any order you like! Try 

out the areas you’re not familiar with first. 

 

  

YES, YOU CAN KEEP  

THIS BOOKLET! 



Getting underway  

~ Accessing your account 
If you haven’t already, talk to one of the staff members overseeing the module to find 

out your: 

- Middleton Grange School Email Address 

- Office 365 Account Username and Password 

Make sure you write it down in a place where you can quickly access in the coming 

days! Chances are, you’re probably going to forget it! 

 

~ Wifi 
We have two wireless networks here at Middleton: 

 

 

 

 

  

Today you need to ensure you can sign into both networks 

 

1) Middleton Grange School Wifi 

 

Click the wireless button on the bottom right of your 

screen 
  

Select the ‘Middleton Grange School’ Network and 

click ‘connect’ 
  

It will ask for your school username and password 
  

2) MGS-Exam Wifi 

 

Click the wireless button on the bottom right of your 

screen 

 

Select the ‘MGS-Exam’ network and click ‘connect’ 
 

This time, you will need to put in the following password 

exactly as you see it written below: 

 

LazyFire50!  

 

Only used for Education Perfect learning 

tool in class and digital assessment. 

BYOD in class learning wifi 



Not This 

Getting underway  

~ finding your digital home. 
  

 

Open up Microsoft Edge (your web browser)    

Type into the address bar, the url mgs.nz      

Logging in 

When you go to mgs.nz, it will prompt you to log in. 

Once you have logged in successfully, it will take you to the MGS Homepage!  

 

 

 

 

 

 

 

 

 

 

 

Useful areas on the MGS homepage 

 

1 - Pupil Links: Find and click this tab to see some useful quick links.  

This is something you can explore later. You will see that there are 

many useful options such as a ‘Printing’ and ‘Daily Notices’. 

2 - The Waffle: You’ll find all the Microsoft Apps located in the ‘waffle’. 

 

 

 

 

This 

1 

2 



You’ll always find it on the top left-hand side of the MGS 

page or when you are using an online Microsoft Apps. 

When you click the waffle, it takes 

you to the Office 365 apps you can 

use at school.  

When you work through this module, 

you’ll find that you’ll be asked to go 

back to the waffle to find a new 

app each time.  

 

 

 

 

 

~ installing the Office Suite 

Did you know you can download the Microsoft Office 365 products for FREE? 

If you can’t find OneNote for Windows 10 when you use the search bar in the bottom 

left of your screen, then you need to install Office using the following steps.  

Go to the waffle, click Office 365.  

 

 

 

 

 

 

 

 

 

 

 

 

While the office suite is installing in the background, continue working 

through the module! 



Microsoft Outlook 
You are likely to be familiar with email already so here are some useful tips 

and tricks about email for school. 

 
Use the waffle and find the Outlook app.  

Why do I need to use a school email address? 

• It helps you keep school separate from home life 

• Your teacher can email you directly instead of going through your parents. 

• You can contact your teacher independently, from home or at school. 

• You can send classmates you might be working with links, ideas, documents etc to do 

with your school projects. 

Some bits and pieces of help … 

Email addresses 

 

All the school email addresses are loaded into Outlook. 

Start typing the person name; it will start to offer you options for staff and 

students at Middleton Grange.  

Attach recent files Outlook keeps a list of your 

recently used files.  

Select the Attach File button 

when you write a new message ... 

… then click on the file you want 

to attach. 

 

Focused vs Other Your email has two tabs ~ Focused 

and Other. 

Your most important email 

messages are on the Focused tab. 

The rest are still handy—but out of 

the way—on the Other tab. 

You can drag and drop them over 

if you want to change their tab. 

 

 

  DID YOU KNOW THAT YOU CAN PIN APPS TO THE 

TASKBAR AT THE BOTTOM OF YOUR SCREEN!?  

We would recommend pinning Outlook and OneNote to your taskbar as you will be using these apps regularly. 

All you have to do is right click the app on the taskbar and click  



Microsoft OneDrive 
Note: If you have used Google at your previous school, it is very similar 

to Google’s ‘My Drive’  
Use the waffle and open the OneDrive app.  

What is OneDrive? 

OneDrive is your personal file storage space in a ‘cloud’.  

Storing in a cloud means you can get access to your files anywhere there is a wifi link; at 

school, at home, or even offline in some cases. 

In OneDrive, you can share files with your teachers or classmates. Your teacher can share 

files with you. You can even let your parents see what you are working on. 

Use OneDrive in your browser 

 

Setting Up Your OneDrive: 

It’s your space, so you can organise it how you want, BUT, this is what we suggest: Create a 

folder for each of your subjects/classes e.g. Science, Maths, English, P.E. 

Let’s check it out ~ 

1. Click ‘New’ 

2. Click ‘Folder’ 

3. Enter a folder name like ‘Whanau Class’. You can change 

this later on if you need to. 

 

4. Open the folder you just created by clicking it. 

5. Click on ‘New’ again, but this time, click ‘Word document’. This will 

open up a new tab on your browser with a blank word document. 

The document will automatically save in this folder as you change it. 



To rename a document 

1. Click ‘Document – saved’ (on the top left side next 

to the waffle & Word) 

You can see the location your document is saved in. 

2. Type the new document name and click outside the 

box to close it. 

Sharing the File with your teacher (or another student you’re working with) 

1. Click the ‘Share’ button. 

You’ll find it on the top right of the document … it looks like this. 

 
 

It will come up with this! 

 

2. Type in your teacher’s name 
or their email address here! 

 

 

3. Normally you 

would click ‘Send’!  

But in this case, don’t worry about it! 

 

 

Note: This would give your teacher access to the 

document, but they cannot edit it.  

We won’t be looking at how to share it with editing rights in this module but others will be 

able to edit this document if you change the settings here too. 

 

 

  



Microsoft Teams 
This application is changing the way we do e-Learning at Middleton 

Grange School! This is how it works: 

 
Head back to the waffle and open Teams. 

What is Microsoft Teams?  

Teams is a place to create, share ideas, and work together using Office 365.  

You will be in more than one team if you have different teachers for some of your learning 

/ school activities.  

What can we use Microsoft Teams for at MGS? 

• Reading ‘posts’ from your teacher/classmates 

• Chat instead of email ~ posting stuff (commenting feedback, asking questions etc) 

• Working on, and handing in assignments  

• Work on any Office 365 app, without having to change from the Team itself 

Check it out ~ 

When you open Teams, you’ll see that you have been added to at least one team, your 

Cohort Team.  

When you click on the Team, you’ll 
see a conversation.  

Keep in mind, your conversations 

can be read by anyone in your 

team. NOTE// Your teacher controls 

the level of active participation the 

class can have.  

Start a new conversation … 

To start a new conversation, all you need to do is to click the ‘start a new conversation bar’ 
at the bottom, start typing and then click the arrow . The awesome thing about teams (just 

like on Facebook) is that you can reply to comments to keep the space tidy, just like in the 

example below where you see the teacher has started a new conversation, and there has 

been 11 replies underneath it. 

 



When replying to a conversation …  

Keep in mind, when you reply, everyone sees what you’ve written. 

Remember, if you want to get someone’s attention, for example, you are replying to 

someone’s post, you need to tag them in the reply comment e.g. @stanton is the answer an 

alpaca? 

@mention 

@mention is like a tap on the shoulder.  

Every person you @mention gets a notification in their Activity  feed. Check for a red circle 

next to Activity  right now (on the left hand side of your teams screen) to see if someone 

has @mentioned you. 

If you didn’t need the basics about using teams, try these … 

Share a file 

Sometimes you’ll need to post a file to a conversation. 

1. In your conversation, click Attach  under the box where you type your message. 

2. You will get to choose from these options 

 

 

3. Choose either Upload from my computer 

or OneDrive,  

a. select a file,  

b. click Open,  

c. then Send  . 

You can see all the files you post to a channel by going to the Files tab. 

Assignments 

Your teacher will post assignments using Teams.  

Click on the General tab in your 

class, then select Assignments. 

It shows your assignments for that 

class (listed by due date).  

 

 

 

 



 

Assignments you've turned in will have a tick.  

 

Open an assignment to view feedback and 

scores after your teacher has returned it.  

 

In some classes, you can also click on an 

attached rubric to see more details on your 

score. 

 

To view assignments across all your classes … 

Select Assignments from your app bar on the left hand side of the 

screen.  

Select an assignment to open it or hand in work.  

 

Select Assigned to view work you haven’t turned in yet 
and Completed to view work that you have. 

 

 

 

 

  



Microsoft OneNote 
OneNote to rule them all! This application allows you to keep all of your 

digital note books from all your subjects in one place. You’ll never lose 
your homework again!  
Use the waffle and find the OneNote app.  

 

What is Microsoft OneNote?  

OneNote is a digital notebook that automatically saves and ‘syncs’ your notes as you work.  

 

You can: 

• Type information in your notebook or insert it from other apps and web pages. 

• Take hand typed notes, draw your ideas or upload pictures of any work you have done 

practically. 

• Use highlighting and tags for easy follow-up. 

• Collaborate (work in groups) with your peers in the collaboration space. 

• Access your notebooks from any device. 

OneNote works the same on Windows, Mac, iOS, and Android so you can save things on your 

computer and check it out on your phone, or at home. 

Class OneNote 

Teams includes a special OneNote notebook that is shared by your class that includes a 

content library for handouts and resources, a collaboration space for lessons and creative 

activities and your own named personal workspace that only you and your teacher can 

see. 

Try it out!  

Open Microsoft Teams and click your cohort team. Find the tab called ‘Class Notebook’. The 

school digital diary will start to appear (we are using this as the example because your class 

notebooks may not be created yet by your teachers) 

 

 

 

 

 

 

 

 

 

 

 

 



Open ‘OneNote in App’, making sure you use the latest OneNote, ‘Microsoft for Windows 10’ 

 

 Have a look through the diary. While there is no sections called ‘collaboration space’ and 
‘content library’, every section you see is ‘view only’ apart from your own ‘named section’. In 

your own section see if you can try a few of these ... 

 

Add a new page 

or section 

Select + Add page or + Add 

section in the left-hand 

navigation pane. 
 

Name / Rename 

a page 

 

Give the page a title … it will 
change the page title in the 

navigation pane. 

Choose ‘Rename Section’ and 
type a new name. 

 

Rename a 

section 

 

Right-click the section in the 

left-hand navigation pane 

Choose ‘Rename Section’ and 

type a new name. 

 

Open a different 

notebook 

Select the bookcase, and 

choose the OneNote you want 

to open. 

 

 

 

 

 

 

 



Taking notes is easy … 

You can type notes, write notes, convert handwritten notes to text, and even record 

audio notes.  All of your work is saved automatically. 

Type a note Click or tap anywhere on 

the page and start typing. 

 

You can  

• move it ~ using the top of the content box,  

• resize it  ~ drag the side of the content box,  

• handwrite it ~ using ‘Draw’ … select a pen and 
start writing (with a mouse, stylus, or your finger) 

• record it ~ select Insert > Audio  and OneNote 

immediately starts recording.  

To end the recording, select Stop. 

 

You can add pictures, files, and videos to your notes to create interactive notebooks. 

 
 

Insert a picture 

 

Click where you want to add a picture on the 

page. 

Select Insert > Pictures and select From File. 

Find the picture you want and select Open. 

 

Insert a copy of 

a file 

This is like paper-clipping a file to your screen. 

Select Insert > File. 

Select Insert as Attachment. 

Select the file and select Open. 

 

Insert a PDF 

Printout 

This is like putting a photocopy of the file on your 

page.  

Select Insert > File. 

Select Insert PDF Printout. 

Select the file and select Open. 

 

 

 

 

 



If you knew all this already, try these out … 

Format Notes 

Format your notes to get them to look just the way you want. It works pretty much like ‘Word’. 
Normal Microsoft shortcuts also work on OneNote e.g. Ctrl-C is still ‘copy’. 

 
 

Format notes Select the Home tab then select the formatting you want like font, font size, 

Bold, Italic, or Underline. 

Highlight text Select Highlight and select a colour you want. 

Create lists Select Bullets or Numbering to create a list. 

Insert Link Type the address you want into your page to automatically create a link, 

or select Insert > Link. 

 

Stay Organised 

OneNote can help you find notes no matter where they are. 

Search for notes 

 

1. Select the magnifying glass or press Ctrl+F. 

2. Type a search word or phrase. 

OneNote highlights search words in typed text, 

handwritten notes, and even words shown in 

pictures. 

 

Narrow the 

search 

1. Select the search drop-down arrow. 

2. Select an option. 

3. Select one of the results. 

  

Close the search 

results 

Click on the magnifying glass again to close. 

Clicking on the bookcase will bring back your 

sections. 

 

 

 



CONGRATULATIONS! 

 

You now know you know the basics of: 

  

  

 

You’ll be using each of these programmes, along with some others, in your learning 

this year.  

If you need help with any programmes you’ll use at school, ask a friend or teacher 

and they will be able to point you in the right direction.  

 

If you’re wanting to upskill further, try out this help from Microsoft.  

Microsoft 365 Training (https://support.microsoft.com/en-nz/training) 

  

 

 

 

 

https://support.microsoft.com/en-nz/training
https://support.microsoft.com/en-nz/training

